
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newburyportnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="enforcement, eric shears, merrimac police department, police, economics, politics, highway, bicycle, executive office, grant, richard holcroft, pedestrian, safety, transports, funding" />
<meta name="news_keywords" content="enforcement, eric shears, merrimac police department, police, economics, politics, highway, bicycle, executive office, grant, richard holcroft, pedestrian, safety, transports, funding" />
<meta name="description" content="MERRIMAC &mdash; Local streets will be safer thanks in part to a $19,859 grant recently received by the Police Department, according to Chief Eric Shears." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/867ad2ec-8965-11e5-8451-8f0d0d73f7e3.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Merrimac police receive grant to improve road safety" />
<meta property="og:description" content="MERRIMAC &mdash; Local streets will be safer thanks in part to a $19,859 grant recently received by the Police Department, according to Chief Eric Shears." />
<meta property="og:site_name" content="The Daily News of Newburyport" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/newburyportnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NBPTDailyNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084588"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2342149 .tnt-prop-img { max-width: 350px; } #site-logo-2342149 { color: #666; } .follow-links-2342146 li { margin-right: 1px; padding: 0; } .follow-links-2342146 li a, .follow-links-2342146 li a:focus, .follow-links-2342146 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2342146 li a:hover { text-decoration: none; } .follow-links-2342146 li a.tw:hover { color: #46C8F9; } .follow-links-2342146 li a.li:hover { color: #000; } #tncms-block-2339638 .tnt-prop-img { max-width: 350px; } #weather-2339644 .list-unstyled { margin: 0; } #weather-2339644 span { display: block; } #weather-2339644 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2339644 .icon { position: relative; } #weather-2339644 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2339644 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2339644 .cond { opacity: 0.7; } #weather-2339644 .current-conditions { float: left; height: 24px; } #weather-2339644 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2339644 .icon { margin-top: 4px; } #site-top-nav #weather-2339644 .temp { line-height: 36px; } #weather-2339644 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2339644 .current-conditions { padding-top: 11px; } #weather-2339644 .city-title { padding-top: 5px; } #weather-2339644 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2339644 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2339644 .weather-expanded small { opacity: 0.5; } #weather-2339644 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2339644 .zip-update { width: 75px; } #weather-2339644 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2339644 .zip-update-link:hover { color: #777; } #tncms-block-2342122 .tnt-prop-img { max-width: 350px; } #site-logo-2342122 { color: #666; } #site-logo-2342122 .list-inline, #site-logo-2342122 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2342122 .logo-top ul, #site-logo-2342122 .logo-top div { margin-bottom: 10px; } #site-logo-2342122 .logo-bottom ul, #site-logo-2342122 .logo-bottom div { margin-top: 10px; } .follow-links-2339650 li { margin-right: 1px; padding: 0; } .follow-links-2339650 li a, .follow-links-2339650 li a:focus, .follow-links-2339650 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2339650 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2339650 li a.fs,.follow-links-2339650 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2339650 li a.tw,.follow-links-2339650 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2342125 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2342125 #card-showcase-5d781034-5169-11ed-aecf-3b0e10fd22ef .showcase-box { width: 24% } #block-2342125 #card-showcase-c0a4e39a-4e89-11ed-a53f-27afac67ceab .showcase-box { width: 24% } #block-2342125 #card-showcase-40f06fc8-50b1-11ed-88d1-dbaa906c21a9 .showcase-box { width: 24% } #block-2342125 #card-showcase-7342705c-4e4f-11ed-a512-331eb7828299 .showcase-box { width: 24% } #tncms-block-2339704 .tnt-prop-img { max-width: 1248px; } #tncms-block-2339701 .tnt-prop-img { max-width: 464px; } #tncms-block-2339692 .tnt-prop-img { max-width: 1654px; } #block-2342014 .most-popular .tab-text { display: none; } #block-2342014 .most-popular .active .tab-text { display: inline; } #block-2339605 .card-panel { border: 5px solid; } #block-2339605 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2339605 .card-panel { border-color: #ccc; } #block-2339605 .sticker { background-color: #cccccc; } #block-2339605 .card-panel .panel-body { padding-top: 60px; } #block-2339605 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2339605.block { margin-bottom: 0 !important; } #tncms-block-2339515 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"03","id":"658a0b9a-4ef0-11ed-9f6f-1b0501615eca","app":"editorial","ga_page":"\/news\/local_news\/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newburyportnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":43,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"658a0b9a-4ef0-11ed-9f6f-1b0501615eca","asset_headline":"Merrimac police receive grant to improve road safety","asset_byline":"","asset_pub_date":"10\/22\/2022","asset_pub_time":"3:23 am","asset_canonical":"https:\/\/www.newburyportnews.com\/news\/local_news\/merrimac-police-receive-grant-to-improve-road-safety\/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html","asset_tag_1":"enforcement","asset_tag_2":"eric shears","asset_tag_3":"merrimac police department","asset_tag_4":"police","asset_tag_5":"economics","asset_tag_6":"politics","asset_tag_7":"highway","asset_tag_8":"bicycle","asset_tag_9":"executive office","asset_tag_10":"grant"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/ads/impressions.js?_dc=1666425914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/ads/traffic.js?_dc=1666413313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/ads/settings.js?_dc=1519930039"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468353252"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084587?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"newburyportnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2339605"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Merrimac police receive grant to improve road safety | Local News | newburyportnews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newburyportnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/8670c770-8965-11e5-8450-c3ecd652ad6b.png" />
    <link rel="alternate" type="application/rss+xml" title="Merrimac police receive grant to improve road safety | Local News | newburyportnews.com" href="http://www.newburyportnews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/xscmrJ2gm8RjH_4xyDM9LnTJZG1XHQT2LUJkmPg_SzLE6pyiW9pHJEk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ngew3p2OzVPOR5ulzKuss6TuNY44uOyArW7HwI51wHzm-hiVFUG74fQ3UOnR58fxp-sw4n1eA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="EnKpT3erg_FKX-LbpgIgSiKjo6rPWVxPEN9uPV2NweE" />
<script async src='https://tag.simpli.fi/sifitag/25ac40c0-4d8a-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'newburyportnews',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://newburyportnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="658a0b9a-4ef0-11ed-9f6f-1b0501615eca" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here--><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
		console.log('Classes removed from Header');  
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-658a0b9a-4ef0-11ed-9f6f-1b0501615eca  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newburyportnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=658a0b9a-4ef0-11ed-9f6f-1b0501615eca&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=newburyportnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=43&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=658a0b9a-4ef0-11ed-9f6f-1b0501615eca&amp;asset_headline=Merrimac+police+receive+grant+to+improve+road+safety&amp;asset_byline=&amp;asset_pub_date=10%2F22%2F2022&amp;asset_pub_time=3%3A23+am&amp;asset_canonical=https%3A%2F%2Fwww.newburyportnews.com%2Fnews%2Flocal_news%2Fmerrimac-police-receive-grant-to-improve-road-safety%2Farticle_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html&amp;asset_tag_1=enforcement&amp;asset_tag_2=eric+shears&amp;asset_tag_3=merrimac+police+department&amp;asset_tag_4=police&amp;asset_tag_5=economics&amp;asset_tag_6=politics&amp;asset_tag_7=highway&amp;asset_tag_8=bicycle&amp;asset_tag_9=executive+office&amp;asset_tag_10=grant&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newburyportnews.com",
  secureDomain: "newburyportnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68HLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68HLD');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/newburyportnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newburyportnews.com/tncms/admin/editorial-asset/?edit=658a0b9a-4ef0-11ed-9f6f-1b0501615eca"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2342149" class="tncms-block in-drawer"><div id="site-logo-2342149" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="78"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2342146" class="tncms-block in-drawer social-links"><div class="follow-links-2342146 follow-links default">
    
    <section id="block-2342146" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/ndnlists" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Da8oml49ab%26p%3Doi%26m%3D1128481045344%26sit%3Dhnhwgcwlb%26f%3D8930d7b8-a735-4d3c-a590-8287416a3e0f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newburyportnews.com",
  "sameAs" : [,"https://twitter.com/ndnlists","https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2342128" class="tncms-block hidden-md hidden-lg"><section id="block-2342128" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2342128" class="search-form-container card clearfix text-center well">
    <form id="site-search-2342128" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2342128-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2342128-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2342128 .search-spinner { position: absolute; }
    #site-search-2342128 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2342128-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2342128').submit();
        return false;
    });

    $('#site-search-2342128').on('submit', function(){
        if( $('#site-search-2342128-term').val() ){
            $('#site-search-2342128-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="https://www.newburyportnews.com/news/regional_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-regional-news">Regional news</a>
                                </li><li>
                                    <a href="https://www.newburyportnews.com/news/national_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-national-news">National news</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="https://www.newburyportnews.com/news/lifestyles/"  target="_blank" rel="noopener" class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/magazines"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/news/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/tv_listings"  class="nav-link tnt-section-tv-listings">TV listings</a>
                                </li><li>
                                    <a href="/heroin_epidemic"  class="nav-link tnt-section-special-report">Special report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_NewburyportDailyNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li><li>
                                    <a href="/beatburt"  class="nav-link tnt-section-can-you-beat-burt">Can you Beat Burt?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="https://www.newburyportnews.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.northofboston.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-mass-public-notices">Mass. Public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.newburyportnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-memoriam">Submit a memoriam </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.newburyportnews.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGASIDMAkAF0gAAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-mass-public-notices">Mass. public notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.newburyportnews.com/contact_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.newburyportnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.newburyportnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&amp;p=oi&amp;m=1128481045344&amp;sit=hnhwgcwlb&amp;f=8930d7b8-a735-4d3c-a590-8287416a3e0f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="/site/forms/online_services/newspaper_carrier_route_opportunities/"  class="nav-link tnt-section-carrier-route-opportunities">Carrier route opportunities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.newburyportnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="https://photos.newburyportnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy our photos</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2339638" class="tncms-block"><section id="block-2339638" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/36f3d88e-4d3c-11e8-9005-635cc0d96fe5.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/36f3d88e-4d3c-11e8-9005-635cc0d96fe5.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/36f3d88e-4d3c-11e8-9005-635cc0d96fe5.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/36f3d88e-4d3c-11e8-9005-635cc0d96fe5.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/36f3d88e-4d3c-11e8-9005-635cc0d96fe5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.newburyportnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.newburyportnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-routes-available"  href="https://www.newburyportnews.com/site/forms/online_services/newspaper_carrier_route_opportunities/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Carrier Routes Available</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine-subscription"  href="https://www.newburyportnews.com/site/forms/subscribe_to_a_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Magazine Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.newburyportnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Events Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/newburyportnews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.newburyportnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.newburyportnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Merrimac police receive grant to improve road safety
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://newburyportnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2339713" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2339644" class="tncms-block cnhi-weather-widget"><div id="weather-2339644" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01950" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01950">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2339644" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newburyport, MA
                                
                                <small>(01950)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High 67F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 44F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 22, 2022 @ 3:55 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01950"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2339641" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2342122" class="tncms-block"><div id="site-logo-2342122" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/media/c/ff/cffa413c-90bb-11ec-88ff-cbda44a281c6/620f9a3666e48.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="78"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, October 22, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2339650" class="tncms-block"><div class="follow-links-2339650 pull-right">
    
    <section id="block-2339650" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/ndnlists" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newburyportnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f","https://twitter.com/ndnlists"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2339650 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2339647" class="tncms-block cnhi-search"><section id="block-2339647" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2339647" class="search-form-container card clearfix text-center ">
    <form id="site-search-2339647" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2339647-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2339647-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2339647 .search-spinner { position: absolute; }
    #site-search-2339647 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2339647 { margin-bottom:0; }
        #site-search-2339647 .site-search-form { padding:0; }
        #site-search-2339647 #site-search-2339647-btn {
            outline: none;}
        #site-search-2339647 #site-search-2339647-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2339647-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2339647').submit();
        return false;
    });

    $('#site-search-2339647').on('submit', function(){
        if( $('#site-search-2339647-term').val() ){
            $('#site-search-2339647-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2342035" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2342038" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2342125" class="tncms-block pediment"><section id="block-2342125" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-5d781034-5169-11ed-aecf-3b0e10fd22ef" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5d781034-5169-11ed-aecf-3b0e10fd22ef media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/port-banks-build-20-beds-in-an-afternoon/article_5d781034-5169-11ed-aecf-3b0e10fd22ef.html" class="tnt-asset-link"  aria-label="Port banks build 20 beds in an afternoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Port banks build 20 beds in an afternoon"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/c5/0c5489de-516a-11ed-b325-ab5d1f7b6801/6352de4379039.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/port-banks-build-20-beds-in-an-afternoon/article_5d781034-5169-11ed-aecf-3b0e10fd22ef.html" class="tnt-asset-link" aria-label="Port banks build 20 beds in an afternoon">
        

        
            Port banks build 20 beds in an afternoon</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c0a4e39a-4e89-11ed-a53f-27afac67ceab" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c0a4e39a-4e89-11ed-a53f-27afac67ceab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in-the-spirit-genuine-pride-and-humble-bragging/article_c0a4e39a-4e89-11ed-a53f-27afac67ceab.html" class="tnt-asset-link"  aria-label="In the Spirit: Genuine pride and humble bragging">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="In the Spirit: Genuine pride and humble bragging"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/7/e3/7e31be69-5bb2-5412-8480-463b011cb870/62587196434f6.image.jpg?crop=1171%2C659%2C0%2C555&resize=1171%2C659&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/in-the-spirit-genuine-pride-and-humble-bragging/article_c0a4e39a-4e89-11ed-a53f-27afac67ceab.html" class="tnt-asset-link" aria-label="In the Spirit: Genuine pride and humble bragging">
        

        
            In the Spirit: Genuine pride and humble bragging</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-40f06fc8-50b1-11ed-88d1-dbaa906c21a9" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-40f06fc8-50b1-11ed-88d1-dbaa906c21a9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/artist-subway-doodle-coming-to-newburyport/article_40f06fc8-50b1-11ed-88d1-dbaa906c21a9.html" class="tnt-asset-link"  aria-label="Artist Subway Doodle coming to Newburyport">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Artist Subway Doodle coming to Newburyport"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/54/854350de-50b4-11ed-ae53-d70ca6454951/6351ad85d5052.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/artist-subway-doodle-coming-to-newburyport/article_40f06fc8-50b1-11ed-88d1-dbaa906c21a9.html" class="tnt-asset-link" aria-label="Artist Subway Doodle coming to Newburyport">
        

        
            Artist Subway Doodle coming to Newburyport</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7342705c-4e4f-11ed-a512-331eb7828299" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7342705c-4e4f-11ed-a512-331eb7828299 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/room-naming-ceremony-to-be-held-friday-for-late-newburyport-high-teacher/article_7342705c-4e4f-11ed-a512-331eb7828299.html" class="tnt-asset-link"  aria-label="Room-naming ceremony to be held Friday for late Newburyport High teacher">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Room-naming ceremony to be held Friday for late Newburyport High teacher"
                            class="img-responsive lazyload full default"
                            width="1182"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/0/cc/0ccb274a-3ff6-11ed-90cd-2b47d1dda1a6/6335960b7c39a.image.jpg?crop=1182%2C665%2C0%2C0&resize=1182%2C665&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/room-naming-ceremony-to-be-held-friday-for-late-newburyport-high-teacher/article_7342705c-4e4f-11ed-a512-331eb7828299.html" class="tnt-asset-link" aria-label="Room-naming ceremony to be held Friday for late Newburyport High teacher">
        

        
            Room-naming ceremony to be held Friday for late&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2342116" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2342008" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-658a0b9a-4ef0-11ed-9f6f-1b0501615eca" class="asset article-default"  data-url="https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MERRIMAC — Local streets will be safer thanks in part to a $19,859 grant recently received by the Police Department, according to Chief Eric Shears. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/867ad2ec-8965-11e5-8451-8f0d0d73f7e3.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="newburyportnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newburyportnews.com\/tncms\/search\/mlt\/?origin=658a0b9a-4ef0-11ed-9f6f-1b0501615eca&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"658a0b9a-4ef0-11ed-9f6f-1b0501615eca","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-658a0b9a-4ef0-11ed-9f6f-1b0501615eca" class="asset-paging">
                <div id="paging-prev-658a0b9a-4ef0-11ed-9f6f-1b0501615eca" class="paging-link prev offset"></div>
                <div id="paging-next-658a0b9a-4ef0-11ed-9f6f-1b0501615eca" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Merrimac police receive grant to improve road safety
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-22T03:23:00-04:00" class="tnt-date asset-date text-muted">
            Oct 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-22T03:23:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-22T03:23:00-04:00">
    <meta itemprop="datePublished" content="2022-10-22T03:23:00-04:00">
    <meta itemprop="dateModified" content="2022-10-22T03:23:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="658a0b9a-4ef0-11ed-9f6f-1b0501615eca">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html%20%7C%20Merrimac police receive grant to improve road safety"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html&amp;summary=Merrimac police receive grant to improve road safety"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html&amp;media=&amp;description=Merrimac police receive grant to improve road safety"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Merrimac police receive grant to improve road safety&amp;body=https://www.newburyportnews.com/news/local_news/merrimac-police-receive-grant-to-improve-road-safety/article_658a0b9a-4ef0-11ed-9f6f-1b0501615eca.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MERRIMAC — Local streets will be safer thanks in part to a $19,859 grant recently received by the Police Department, according to Chief Eric Shears.</p><p>Funding was made available by the state Executive Office of Public Safety and Security and sent by the Office of Grants and Research. The money will be used on behalf of the Municipal Road Safety Program, which seeks to reduce roadway crashes, injuries, fatalities and related economic losses.</p><p>The Merrimac Police Department is expected to use the grant to increase overtime for traffic enforcement and purchase traffic enforcement equipment.</p><p>The funding would also help to increase bicycle and pedestrian safety enforcement and education, purchase and distribute bicycle and pedestrian safety items to residents, and cover expenses for the department’s annual bicycle rodeo during Old Home Days, according to Shears.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/newburyportnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<p>“As a small department, we greatly appreciate the support of the Baker-Polito administration in pursuing our goal of making Merrimac as safe a community as possible,” Shears said in a release.</p><p>Shears acknowledged Sgt. Richard Holcroft, who wrote the grant proposal and will manage the funding.</p><p>The Office of Grants and Research sent $5 million in fiscal 2023 grant funding to police departments across the state.</p><p>The grants are designed to provide flexibility in addressing local traffic safety issues.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/newburyportnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2339473" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22enforcement%22#tncms-source=keyword" class="tag-enforcement label label-default" data-tncms-track-dmp='search: enforcement' rel="nofollow">Enforcement</a>
                </li> <li>
                    <a href="/search/?k=%22eric%20shears%22#tncms-source=keyword" class="tag-eric-shears label label-default" data-tncms-track-dmp='search: eric-shears' rel="nofollow">Eric Shears</a>
                </li> <li>
                    <a href="/search/?k=%22merrimac%20police%20department%22#tncms-source=keyword" class="tag-merrimac-police-department label label-default" data-tncms-track-dmp='search: merrimac-police-department' rel="nofollow">Merrimac Police Department</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22bicycle%22#tncms-source=keyword" class="tag-bicycle label label-default" data-tncms-track-dmp='search: bicycle' rel="nofollow">Bicycle</a>
                </li> <li>
                    <a href="/search/?k=%22executive%20office%22#tncms-source=keyword" class="tag-executive-office label label-default" data-tncms-track-dmp='search: executive-office' rel="nofollow">Executive Office</a>
                </li> <li>
                    <a href="/search/?k=%22grant%22#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant' rel="nofollow">Grant</a>
                </li> <li>
                    <a href="/search/?k=%22richard%20holcroft%22#tncms-source=keyword" class="tag-richard-holcroft label label-default" data-tncms-track-dmp='search: richard-holcroft' rel="nofollow">Richard Holcroft</a>
                </li> <li>
                    <a href="/search/?k=%22pedestrian%22#tncms-source=keyword" class="tag-pedestrian label label-default" data-tncms-track-dmp='search: pedestrian' rel="nofollow">Pedestrian</a>
                </li> <li>
                    <a href="/search/?k=%22safety%22#tncms-source=keyword" class="tag-safety label label-default" data-tncms-track-dmp='search: safety' rel="nofollow">Safety</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22funding%22#tncms-source=keyword" class="tag-funding label label-default" data-tncms-track-dmp='search: funding' rel="nofollow">Funding</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1425"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2339470" class="tncms-block"><section id="block-2339470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2339470 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2339470" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2339470" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561356" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/newburyportnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2342044" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2342047" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2339704" class="tncms-block"><section id="block-2339704" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2339704 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://dailynews.clickitrewards.com/">
                
                Get your rewards
                
                    </a>
                
            </h2>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://dailynews.clickitrewards.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=640%2C119 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=750%2C139 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=990%2C184 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=1035%2C192 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg?resize=1200%2C223 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/c7517932-ade6-11eb-b119-bf5d32d14030.jpg 1333w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="1248"
                height="232"
                alt="Get your rewards"
                ></a></figure><div class="media-body"><p>Home delivery and Digital Access customers of The Daily News get deals for restaurants, hotels, attractions and other businesses, locally and across the country.

</p></div>
</article></section></div><div id="tncms-block-2342050" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.newburyportnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.newburyportnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2339701" class="tncms-block"><section id="block-2339701" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2339701 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://newburyportnews.qrsite.com/directory.php?sect=319">
                
                Shop Local
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="http://newburyportnews.qrsite.com/directory.php?sect=319">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg?resize=200%2C169 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg?resize=225%2C190 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg?resize=400%2C338 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/3a5a5538-88cc-11eb-9a28-b7da71e73cc4.jpg 540w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="464"
                height="392"
                alt="Shop Local"
                ></a></figure><div class="media-body"><p>Your guide to shopping, eating and living in Greater Newburyport</p><a href="http://newburyportnews.qrsite.com/directory.php?sect=319">
                <button type="button" class="btn btn-default  ">Click Here</button>
            </a></div>
</article></section></div><div id="tncms-block-2339692" class="tncms-block"><section id="block-2339692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2339692 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.newburyportnews.com/localpulse/" target="_blank" rel="noopener">
                
                Listen to Local Pulse
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="http://www.newburyportnews.com/localpulse/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=150%2C129 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=225%2C193 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=400%2C343 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=640%2C549 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=750%2C644 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=990%2C850 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=1035%2C889 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=1200%2C1030 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=1333%2C1144 1333w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg?resize=1476%2C1267 1476w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/e413eb1c-4edb-11e8-8597-7325860d99c6.jpg 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1654"
                height="1420"
                alt="Listen to Local Pulse"
                ></a></figure><div class="media-body"><p>Listen to Local Pulse live at 9 a.m. on Saturdays or go back and listen to previous shows. </p><a href="http://www.newburyportnews.com/localpulse/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Listen now</button>
            </a></div>
</article></section></div><div id="tncms-block-2342056" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/newburyportnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2339617" class="tncms-block"><section id="block-2339617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2339617 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/homes">
                
                Featured Homes of the Week
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-2339617-b837e1b7-f427-5a9c-b120-db7a94ed8653" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-homes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b837e1b7-f427-5a9c-b120-db7a94ed8653 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/homes/lynn-contemporary-offers-eye-popping-state-of-the-art-design/article_b837e1b7-f427-5a9c-b120-db7a94ed8653.html" class="tnt-asset-link"  aria-label="Lynn contemporary offers eye-popping state-of-the-art design">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lynn contemporary offers eye-popping state-of-the-art design"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/a/55/a55f134f-504f-5384-8b69-764c3372a580/63447329c65bb.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/homes/lynn-contemporary-offers-eye-popping-state-of-the-art-design/article_b837e1b7-f427-5a9c-b120-db7a94ed8653.html" class="tnt-asset-link" aria-label="Lynn contemporary offers eye-popping state-of-the-art design">
        

        
            Lynn contemporary offers eye-popping state-of-the-art design</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Lillian Shapiro | Special Correspondent for Real Estate Marketplace</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2342053" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15666"></div>
<script src="//api.circularhub.com/15666/c5b7cda93b16d38a/circularhub_module.js"></script>
</div></div><div id="tncms-block-2341954" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2342023" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2342020" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2342029" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2342026" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/newburyportnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2342017" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/newburyportnews.js"></script>
</div></div><div id="tncms-block-2342014" class="tncms-block"><section id="block-2342014" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2342014 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2342014" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2342014" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2342014" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2342014" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2342014" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/columns/from-the-editor-trust-newburyport-schools-not-the-cre/article_3a1eafaa-4e15-11ed-8e5d-3741088cdeaa.html">From the Editor: Trust Newburyport schools, not the CRE</a></li><li><a href="/news/local_news/moulton-hosts-lively-public-forum-in-newburyport/article_5fc453cc-4f0f-11ed-bab2-4b4f5db75c84.html">Moulton hosts lively public forum in Newburyport</a></li><li><a href="/news/local_news/citizens-for-responsible-education-announces-public-forum/article_65da9174-4a4e-11ed-93fe-2b71be90c277.html">Citizens for Responsible Education announces public forum</a></li><li><a href="/news/local_news/town-newbury-acos-resignation-not-related-to-criminal-investigation/article_f06d2078-4bd3-11ed-8323-530d57f64282.html">Town: Newbury ACO's resignation not related to criminal investigation</a></li><li><a href="/news/local_news/man-arraigned-after-allegedly-hitting-killing-dog-in-june/article_9e433f4e-4fc0-11ed-a928-ab22ee06fafc.html">Man arraigned after allegedly hitting, killing dog in June</a></li><li><a href="/news/local_news/brookline-man-facing-dozens-of-firearm-charges-held-without-bail/article_d43d09d8-4e29-11ed-b1d3-abc2180cdd05.html">Brookline man facing dozens of firearm charges held without bail</a></li><li><a href="/news/local_news/mayor-announces-water-treatment-pilot-program/article_5d22148c-4b1e-11ed-92e0-7b5b6b8740be.html">Mayor announces water treatment pilot program</a></li><li><a href="/news/local_news/artist-subway-doodle-coming-to-newburyport/article_40f06fc8-50b1-11ed-88d1-dbaa906c21a9.html">Artist Subway Doodle coming to Newburyport</a></li><li><a href="/news/local_news/court-log-oct-20-2022/article_95cdcee0-4edc-11ed-87e0-1f9629637d7b.html">Court Log: Oct. 20 2022</a></li><li><a href="/news/local_news/education-forum-gets-heated-thursday-night/article_acd6b5c4-4f0f-11ed-a486-c7e001d6abe7.html">Education forum gets heated Thursday night</a></li></ul></div>
        
        
            <div id="images-2342014" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/national-grid-meeting-draws-large-crowd/image_d095ca42-4fe4-11ed-a9e0-abd150ae40f5.html" class="tnt-asset-link"  aria-label="National Grid meeting draws large crowd">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Grid meeting draws large crowd"
                            class="img-responsive lazyload full default"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/d/09/d095ca42-4fe4-11ed-a9e0-abd150ae40f5/635052a080ebf.image.jpg?crop=1188%2C1188%2C278%2C0&resize=1188%2C1188&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/stewart-silvestri-at-newburyport-district-court/image_9815c8c0-4e3b-11ed-a943-1fd09d722b79.html" class="tnt-asset-link"  aria-label="Stewart Silvestri at Newburyport District Court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stewart Silvestri at Newburyport District Court"
                            class="img-responsive lazyload full default"
                            width="359"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/9/81/9815c8c0-4e3b-11ed-a943-1fd09d722b79/634d87f1cebd6.image.png?crop=359%2C359%2C0%2C140&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/9/81/9815c8c0-4e3b-11ed-a943-1fd09d722b79/634d87f1cebd6.image.png?crop=359%2C359%2C0%2C140&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/9/81/9815c8c0-4e3b-11ed-a943-1fd09d722b79/634d87f1cebd6.image.png?crop=359%2C359%2C0%2C140&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/9/81/9815c8c0-4e3b-11ed-a943-1fd09d722b79/634d87f1cebd6.image.png?crop=359%2C359%2C0%2C140&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/9/81/9815c8c0-4e3b-11ed-a943-1fd09d722b79/634d87f1cebd6.image.png?crop=359%2C359%2C0%2C140&resize=359%2C359&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/an-awesome-octoberfest/image_80265bee-4db4-11ed-b17a-eb2c5c0ed2c7.html" class="tnt-asset-link"  aria-label="An awesome Octoberfest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="An awesome Octoberfest"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/8/02/80265bee-4db4-11ed-b17a-eb2c5c0ed2c7/634ca65858181.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/lions-club-food-drive/image_f97a299e-4e18-11ed-a888-0f8ef3209101.html" class="tnt-asset-link"  aria-label="Lions Club food drive">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lions Club food drive"
                            class="img-responsive lazyload full default"
                            width="1303"
                            height="1303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/97/f97a299e-4e18-11ed-a888-0f8ef3209101/634d4dcb23b57.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1303%2C1303&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/couple-death/image_63a2d819-81c6-5822-a431-e5f9e705192b.html" class="tnt-asset-link"  aria-label="Couple Death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Couple Death"
                            class="img-responsive lazyload ap-photo full default"
                            width="805"
                            height="805"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/3a/63a2d819-81c6-5822-a431-e5f9e705192b/6351d686d497d.image.jpg?resize=805%2C805 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/merrimac-baker-s-cake-a-topsfield-fair-hit/image_27f45d1a-4998-11ed-a981-939401e19cdb.html" class="tnt-asset-link"  aria-label="Merrimac baker’s cake a Topsfield Fair hit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Merrimac baker’s cake a Topsfield Fair hit"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/7f/27f45d1a-4998-11ed-a981-939401e19cdb/6345bfce7b1c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/testing-it-out/image_e6d337ac-4fe6-11ed-b8ae-fb71489a5b37.html" class="tnt-asset-link"  aria-label="Testing it out">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Testing it out"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/e/6d/e6d337ac-4fe6-11ed-b8ae-fb71489a5b37/63505537dc726.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/more-fun-than-scary/image_137c953e-f2b5-5fbf-a4ac-04ef37641fa7.html" class="tnt-asset-link"  aria-label="More fun than scary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More fun than scary"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/1/37/137c953e-f2b5-5fbf-a4ac-04ef37641fa7/63485f1eeb4e2.image.jpg?crop=1169%2C1169%2C302%2C0&resize=1169%2C1169&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/image_6d1f628c-4d98-11ed-8a13-73287a826f5c.html" class="tnt-asset-link"  aria-label="Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cartoon"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/6/d1/6d1f628c-4d98-11ed-8a13-73287a826f5c/634c75f38793f.image.jpg?crop=1279%2C1279%2C170%2C0&resize=1279%2C1279&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/noaa-winter-forecast/image_f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08.html" class="tnt-asset-link"  aria-label="NOAA Winter Forecast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NOAA Winter Forecast"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/f/9c/f9c3b1b3-b83c-5886-a8f4-85b4a5a9ea08/6351e681ef3e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2342014" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoebert-arrives-at-mystic-aquarium-in-connecticut-on-sept-23-2022/video_27733cff-5e99-530d-b760-b491faeb7fb0.html" class="tnt-asset-link"  aria-label="Shoebert arrives at Mystic Aquarium in Connecticut on Sept. 23, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shoebert arrives at Mystic Aquarium in Connecticut on Sept. 23, 2022"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/assets/v3/editorial/2/77/27733cff-5e99-530d-b760-b491faeb7fb0/6330d7f304051.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2342014" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2342041" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2339500" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2339605" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["newburyportnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2339605" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["newburyportnews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084587?https://visitor.r20.constantcontact.com/d.jsp?llr=a8oml49ab&p=oi&m=1128481045344&sit=hnhwgcwlb&f=8930d7b8-a735-4d3c-a590-8287416a3e0f">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403247" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2339521" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2339509" class="tncms-block"><section id="block-2339509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2339509 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>newburyportnews.com</strong><br>
    23 Liberty St.<br>
    Newburyport, MA 01950
    <br>
    
        <strong>Phone:</strong> (978) 462-6666<br>
        <strong>Email:</strong> <a href="mailto:ndnnews@newburyportnews.com">ndnnews@newburyportnews.com</a><br>
    
</address></section></div><div id="tncms-block-2339506" class="tncms-block"><section id="block-2339506" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2339506 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.newburyportnews.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2339503" class="tncms-block"><section id="block-2339503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2339503 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ma.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2074"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2339515" class="tncms-block padding-bottom"><section id="block-2339515" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/2d52a9fe-4d3c-11e8-9284-8fb3bb534264.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/2d52a9fe-4d3c-11e8-9284-8fb3bb534264.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/2d52a9fe-4d3c-11e8-9284-8fb3bb534264.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/2d52a9fe-4d3c-11e8-9284-8fb3bb534264.png?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/content/tncms/custom/image/2d52a9fe-4d3c-11e8-9284-8fb3bb534264.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="78"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2339512" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2339518" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2339518"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Daily News of Newburyport</a>, 23 Liberty St. Newburyport, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/newburyportnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newburyportnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("658a0b9a-4ef0-11ed-9f6f-1b0501615eca")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["enforcement", "eric shears", "merrimac police department", "police", "economics", "politics", "highway", "bicycle", "executive office", "grant", "richard holcroft", "pedestrian", "safety", "transports", "funding"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2339644').click(function(e){
                                        $('#weather-2339644 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newburyportnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>